Home Forums WC Vendors Pro Support Add Product (Not Loading)

NOTICE: We've Moved to a Ticket System for Support

As of August 31, 2017 (12am EST) our support forums will be retired (read-only), and we will be moving to a support ticket system.  This will allow us to better organize and answer support requests, and provide a more personalized experience as we assist our customers.

For the time being, we will leave our forums open for reading and learning while we work on creating a more robust Knowledge Base for everyone to use.

If you are a WC Vendors Pro customer please open a support ticket here. 

If you are a WC Vendors user please open a support ticket on the Wordpress.org forums.

The information on this forum is outdated and in most instances no longer relevant. Please be sure to check our documentation for the most up to date information.

https://docs.wcvendors.com/

Thank you to all of our customers!

 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #60745
    Richard
    Participant

    When I click the ‘Add Product’ button the page just stays on loading. It does not let me load the page at all. It does seem (So far) that all other buttons/links work OK

    #60784
    Anna
    Member

    Hello,

    @ricky7106

    I went to your site, created a test vendor and added a pending product. I then approved that product.
    All of the buttons worked..
    I am missing the add product button that you are mentioning? Which one are you having trouble with? They all worked fine for me. 🙂

Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘WC Vendors Pro Support’ is closed to new topics and replies.
This website uses cookies to ensure you get the best experience on our website.