Home Forums WC Vendors Pro Support "Apply to become a Vendor" not showing up in Storefront (but in other themes)

NOTICE: We've Moved to a Ticket System for Support

As of August 31, 2017 (12am EST) our support forums will be retired (read-only), and we will be moving to a support ticket system.  This will allow us to better organize and answer support requests, and provide a more personalized experience as we assist our customers.

For the time being, we will leave our forums open for reading and learning while we work on creating a more robust Knowledge Base for everyone to use.

If you are a WC Vendors Pro customer please open a support ticket here. 

If you are a WC Vendors user please open a support ticket on the Wordpress.org forums.

The information on this forum is outdated and in most instances no longer relevant. Please be sure to check our documentation for the most up to date information.

https://docs.wcvendors.com/

Thank you to all of our customers!

 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #60976
    LocalTalents
    Participant

    I was using Flatsome for my site, but there are just too many display issues as far as text formatting, checkboxes not being aligned etc. So I have switched over to Storefront for some testing.

    http://77.104.146.153/~localtal/my-account/

    When Flatsome is activated, the “Apply to become a Vendor” checkbox displays on the My Account page. With Storefront active, it does not. Do you any idea why this would be occurring?

    #61004
    Anna
    Member

    @localtalents
    We’re working on this bug. As for why it shows when using Flatsome, but not Storefront- that may be due to Flatsome overriding the login/register template.
    I reported this issue this morning, and we’re looking into why this is occurring.

    #61343
    LocalTalents
    Participant

    I saw there was a recent plugin update, but I am still seeing this issue. Was it addressed in the update?

    #61353
    Anna
    Member

    @localtalents
    We have also identified the cause of this issue and will be providing a fix for it very soon. We had to change a hook for the checkbox for “Apply” on the my-account page with the new WooCommerce version.

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘WC Vendors Pro Support’ is closed to new topics and replies.
This website uses cookies to ensure you get the best experience on our website.