Home Forums WC Vendors Pro Support PRODUCT IMAGE WILL NOT LOAD

NOTICE: We've Moved to a Ticket System for Support

As of August 31, 2017 (12am EST) our support forums will be retired (read-only), and we will be moving to a support ticket system.  This will allow us to better organize and answer support requests, and provide a more personalized experience as we assist our customers.

For the time being, we will leave our forums open for reading and learning while we work on creating a more robust Knowledge Base for everyone to use.

If you are a WC Vendors Pro customer please open a support ticket here. 

If you are a WC Vendors user please open a support ticket on the Wordpress.org forums.

The information on this forum is outdated and in most instances no longer relevant. Please be sure to check our documentation for the most up to date information.

https://docs.wcvendors.com/

Thank you to all of our customers!

 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #66741
    Reihane Callegari
    Participant

    Hey guys! Have had this problem since last night! Am trying to add new products and the product images simply will not load! Lsat night I could get into my media library atleast, add them and then it’d take me back to the listing page but not work. Now, it wont even load the media gallery. Have tried contacting buddy boss and Im so stuck! Please help!!!

    #66756
    Reihane Callegari
    Participant

    Can someone please help with this???? Still can’t add product images and neither can any of my vendors!!

    #66767
    Reihane Callegari
    Participant

    Tried your debugging guide, didn’t change anything. Grrrrrr!!!
    Its something with the Media Library. It has displayed like this on and off every once in a while the last couple of weeks. but then always jumps back to the regular display. For 2 days now it only displays like this and when I select the pic to add to the product image it simply loads but goes no where.

    Please help!!! I launch in 2 days and no one can add any more products! ?

    #66859
    Anna
    Member

    @turquoise
    Is this issue experienced by the vendors when they try to add a product from pro dashboard > add product using the front end form?
    Are you seeing an error when you try to add a product image?
    The screenshot you attached just shows the media library- so I am not sure what you are trying to show me there..

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘WC Vendors Pro Support’ is closed to new topics and replies.
This website uses cookies to ensure you get the best experience on our website.