Home Forums WC Vendors Free Support "Sold by" removed everywhere except from order details

NOTICE: We've Moved to a Ticket System for Support

As of August 31, 2017 (12am EST) our support forums will be retired (read-only), and we will be moving to a support ticket system.  This will allow us to better organize and answer support requests, and provide a more personalized experience as we assist our customers.

For the time being, we will leave our forums open for reading and learning while we work on creating a more robust Knowledge Base for everyone to use.

If you are a WC Vendors Pro customer please open a support ticket here. 

If you are a WC Vendors user please open a support ticket on the Wordpress.org forums.

The information on this forum is outdated and in most instances no longer relevant. Please be sure to check our documentation for the most up to date information.

https://docs.wcvendors.com/

Thank you to all of our customers!

 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #60854
    tronne
    Participant

    Hi,

    If I write here is because I’ve tried everything and looked into all the forums

    I can’t get rid of the sold by in order details or my account – orders – view or the email’s order details.

    I already did this in a child theme https://www.wcvendors.com/kb/removing-sold-by-on-your-site/ and that has removed the rest of “sold by” texts

    I took into consideration that I had to make a new order every change I did.

    Of course I’ve also tried to deactivate the not to show “sold by” option in the configuration with the same results.

    I’m using storefront, not sure if they are overwriting actions or filters.. but I’ve also changed to twentyfourteen with the same results.

    And almost all the plugins are deactivated..

    #60863
    tronne
    Participant

    I can change the text “sold by” with the following code:

    /* WC Vendors - Remove vendor sold by in emails WC Vendors */
    add_filter( 'wcvendors_sold_by_in_email', 'custom_wcvendors_sold_by_in_email' ,10, 1 );
    function custom_wcvendors_sold_by_in_email( $message ) {
        $message = " cucu ";
        return $message;
    }

    But even if I put spaces instead of “cucu” the still vendor appears

    It would be perfect to delete the vendor following some similar approach, not sure why somethings are working and some others not

    • This reply was modified 5 years, 10 months ago by tronne.
    • This reply was modified 5 years, 10 months ago by tronne.
Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘WC Vendors Free Support’ is closed to new topics and replies.
This website uses cookies to ensure you get the best experience on our website.