NOTICE: We've Moved to a Ticket System for Support

As of August 31, 2017 (12am EST) our support forums will be retired (read-only), and we will be moving to a support ticket system.  This will allow us to better organize and answer support requests, and provide a more personalized experience as we assist our customers.

For the time being, we will leave our forums open for reading and learning while we work on creating a more robust Knowledge Base for everyone to use.

If you are a WC Vendors Pro customer please open a support ticket here. 

If you are a WC Vendors user please open a support ticket on the Wordpress.org forums.

The information on this forum is outdated and in most instances no longer relevant. Please be sure to check our documentation for the most up to date information.

https://docs.wcvendors.com/

Thank you to all of our customers!

 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #66238
    John
    Participant

    Hi

    I’ve followed all the instructions given in the documentation (and knowledge base) including those on the Stripe page (at http://docs.wcvendors.com/knowledge-base/stripe-commissions-gateway-setup-guide).

    However, when I log in as user and go to Shop Settings page, I click the Connect with Stripe button and follow the instructions to log in and connect the account… but it keeps returning me to the my-account page and nothing seems to have changed.

    When I go back to the Shop Settings page, the same button still appears:

    It looks like its not connecting it, but everything seems correct. Please help

    #66473
    Anna
    Member

    @zaphya
    If you go to your Stripe account.. sign in.. then in the left column click “Connect”. Go to “connected accounts”. Do you see the vendor connected to your Stripe platform?

    What is your redirect uri set as (Your Stripe Account Page > Connect > Settings > Platform Settings.. redirect uri)? Are you using https? Stripe requires https, and also requires an actual page that exists on your site to be set as the redirect uri.

    #66667
    John
    Participant

    Hi

    With the seller stripe account. There is no Connected Account. Nothing is showing up in Stripe, and the Dashboard still shows the link saying “Your account is not yet connected with Stripe.”

    With the redirect, its set up correctly as https. The URL is set to: https://www.mydomain.co.uk/my-account

    #67145
    Anna
    Member

    @zaphya
    Please try setting the redirect URi to https://mydomain.co.uk/my-accountwithout the www

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘Stripe Commissions & Gateway Support’ is closed to new topics and replies.
This website uses cookies to ensure you get the best experience on our website.