Home Forums WC Vendors Pro Support The word 'Related'

NOTICE: We've Moved to a Ticket System for Support

As of August 31, 2017 (12am EST) our support forums will be retired (read-only), and we will be moving to a support ticket system.  This will allow us to better organize and answer support requests, and provide a more personalized experience as we assist our customers.

For the time being, we will leave our forums open for reading and learning while we work on creating a more robust Knowledge Base for everyone to use.

If you are a WC Vendors Pro customer please open a support ticket here. 

If you are a WC Vendors user please open a support ticket on the Wordpress.org forums.

The information on this forum is outdated and in most instances no longer relevant. Please be sure to check our documentation for the most up to date information.

https://docs.wcvendors.com/

Thank you to all of our customers!

 

  • This topic has 10 replies, 3 voices, and was last updated 7 years ago by P017.
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #15772
    P017
    Participant

    Hi,
    This is a small thing that I’m sure has a very easy fix except I don’t know what it is 🙂 The word Related shows up in the header text of the vendors- how can I remove it?

    #15774
    WC Vendors Support
    Participant

    Howdy @OUATT — Got a screenshot? Pictures say a thousand words! 🙂

    #15776
    P017
    Participant

    Of course 🙂

    #15781
    WC Vendors Support
    Participant

    That’s not text from within our plugin……. Edit the vendors store description?

    #15785
    P017
    Participant

    It’s there in everyone’s header and adding text/editing doesn’t make any difference. The word just follows all and any text. Any ideas where else it could be from? Thx!

    #15787
    WC Vendors Support
    Participant

    That’s kinda weird. Have never seen that before. What theme are you using? And what happens if you change to TwentyFifteen or Storefront?

    #15788
    P017
    Participant

    The theme’s called Handy. I will try changing it to twenty fifteen and see if it goes away

    #20952
    Nino
    Participant

    Hey @Priya

    Sorry to revisit an old topic but did you manage to fix this? I’m having the same problem with the ‘Enfold’ theme. Can’t find the bug anywhere.

    Cheers

    #20970
    P017
    Participant

    Hi Nino,
    I think it was part of my theme’s settings- if ‘Show Related posts’ are active for the theme/blog settings, the word shows up. I deactivated it within the Appearance/ Theme settings and also anywhere else ( I think there is a WP setting too) there is a setting to show Related posts and once I did that, it went away. Hope it works for you too!
    Priya

    #20971
    Nino
    Participant

    Thanks for that – worked perfectly.

    That was driving me mad!

    #20979
    P017
    Participant

    Glad it worked!

Viewing 11 posts - 1 through 11 (of 11 total)
  • The forum ‘WC Vendors Pro Support’ is closed to new topics and replies.
This website uses cookies to ensure you get the best experience on our website.