Home Forums WC Vendors Free Support Two Issues Concerning Pending Vendor

NOTICE: We've Moved to a Ticket System for Support

As of August 31, 2017 (12am EST) our support forums will be retired (read-only), and we will be moving to a support ticket system.  This will allow us to better organize and answer support requests, and provide a more personalized experience as we assist our customers.

For the time being, we will leave our forums open for reading and learning while we work on creating a more robust Knowledge Base for everyone to use.

If you are a WC Vendors Pro customer please open a support ticket here. 

If you are a WC Vendors user please open a support ticket on the Wordpress.org forums.

The information on this forum is outdated and in most instances no longer relevant. Please be sure to check our documentation for the most up to date information.

https://docs.wcvendors.com/

Thank you to all of our customers!

 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #61199
    Kevin
    Participant

    Site is in testing phase on a local host.

    1) Under My Account -> Registration, I do not have a checkbox for “Apply to become a Vendor?”. However, after a person registers and is logged in, the checkbox is available under Vendor Dashboard.

    2) I have a Pending Vendor, but I do not have the Approve or Deny options available to me on the Users page. I know I can change the role to vendor, but my understanding is that the approve button will send the email notification of the approval. Without the Approve/Deny, no email is being sent.

    #61320
    Anna
    Member

    @cravinggod
    1, The checkbox issue just started following our WC Vendors 1.9.9 update and WooCommerce’s 3.0.1 update. This is an open and known issue that we are working to correct. We’ll have a fix soon!
    2. To see the approve or deny options.. click on the pending vendor link at the top of the page:
    https://www.wcvendors.com/wp-content/uploads/2017/04/Approve-Deny-arrow.jpg

    For the emails..
    When admin approves a pending vendor- one method of approval will send an email, the other will not send an email notification:

    1.) Email: wp-admin > users > pending vendors > hover over vendor and click Approve. Email fires.

    2.) No email: wp-admin > users > edit user > change role to vendor, update. No email.

    #61505
    Kevin
    Participant

    Thank you for your response. Your suggestion worked perfectly. I eagerly await the fix for the check box.

    Thanks again.

    #61552
    Anna
    Member

    Kevin,
    The checkbox issue has been corrected and the fix applied in this minor release, v1.9.10
    If you update WC Vendors then the issue should be resolved.

    #61578
    Kevin
    Participant

    Thank you very much!

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘WC Vendors Free Support’ is closed to new topics and replies.
This website uses cookies to ensure you get the best experience on our website.