Upload pop-up fail when try to upload images

Home Forums WC Vendors Free Support Upload pop-up fail when try to upload images

NOTICE: We've Moved to a Ticket System for Support

As of August 31, 2017 (12am EST) our support forums will be retired (read-only), and we will be moving to a support ticket system.  This will allow us to better organize and answer support requests, and provide a more personalized experience as we assist our customers.

For the time being, we will leave our forums open for reading and learning while we work on creating a more robust Knowledge Base for everyone to use.

If you are a WC Vendors Pro customer please open a support ticket here. 

If you are a WC Vendors user please open a support ticket on the Wordpress.org forums.

The information on this forum is outdated and in most instances no longer relevant. Please be sure to check our documentation for the most up to date information.

https://docs.wcvendors.com/

Thank you to all of our customers!

 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #75994
    Manoel
    Participant

    Hi folks,

    I’ve been successfully using this plugin for more than a year already!

    But now my vendors are getting error at the upload pop-up(media modal) when try to upload images to products or editing the store. The screen gets overlayed to black and the pop-up is pushed to the bottom of the page, and I can’t access it. It’s really weird!

    I have tested with Storefront theme, and the error stays the same.

    I have disabled all plugins, tested one by one and what I’ve concluded is that there’s some kind of incompatibility between W3 Total Cache and WC Vendors.

    Maybe, some feature is avoiding the “media upload pop-up” to open correctly.

    Since I really need both plugins, are there any previous knowledge about this kind of situation?

    Any help will be appreciated!

    thanks

    #77096
    Anna
    Keymaster

    Hello,
    I am not sure what the conflict with W3 Total Cache is.
    Are you still using this version: WC Vendors Pro: por WC Vendors – 1.3.7
    The current version is 1.4.4, which has compatibility with WooCommerce 3+ . 1.3.7 is not going to work properly with WooCommerce 3+++

    #77123
    Manoel
    Participant

    Hi @FERVOUS,

    Thanks for the reply.

    My Pro license has expired on July 1st 2017. Was there any update from 1.3.7 before that deadline? I didn´t get any notification about this updates.

    Is there a way to download the version that was available during my order period (#37654)?

    #77305
    Anna
    Keymaster

    @manesal
    Please email me at annawcvendors@gmail.com and I can provide you with a temporary dropbox link with the last version available before your license expired.

    #77589
    Manoel
    Participant

    Hi @fervous,

    I have sent you an e-mail, did you get it?

    Thanks

    #77618
    Anna
    Keymaster

    @manesal
    I replied. 🙂 Thanks!

Viewing 6 posts - 1 through 6 (of 6 total)
  • The forum ‘WC Vendors Free Support’ is closed to new topics and replies.

This website uses cookies to ensure you get the best experience on our website.