NOTICE: We've Moved to a Ticket System for Support

As of August 31, 2017 (12am EST) our support forums will be retired (read-only), and we will be moving to a support ticket system.  This will allow us to better organize and answer support requests, and provide a more personalized experience as we assist our customers.

For the time being, we will leave our forums open for reading and learning while we work on creating a more robust Knowledge Base for everyone to use.

To request help, please  OPEN A SUPPORT TICKET   and we will assist you.

Thank you to all of our customers!

This topic contains 15 replies, has 3 voices, and was last updated by  Le fur 4 months, 3 weeks ago.

  • Author
    Posts
  • #70300
     Le fur 
    @elodielf

    dear,

    I already configured my own admin stripe account.
    When i want’s to configure vendor stripe account, click on sign up works but after i have a pop up asking to get a new access token …
    And i don’t know what to do, i found nothing on it.

    Could you help me please

    Thanks

    #70398
     Anna 
    WC Vendors Official Support
    @fervous

    @elodielf
    Hello,
    Please go to your Stripe account and check this setting:
    Ensure that the redirect uri in your Stripe connect platform settings (Stripe account > connect > settings > platform settings .. uri redirect) is set to your site url with https (you msut have SSL to use Stirpe).
    So, it should be a redirect like this: https://your-site-here.com
    NO www should be included, either.

    Please check this, and if you needed to change it– test and reply back with your results.

    #70602
     Le fur 
    @elodielf
    This reply has been marked as private.
    #70853
     Le fur 
    @elodielf

    HI
    Do you have any solution ?

    #72583
     Le fur 
    @elodielf
    This reply has been marked as private.
    #72622
     Anna 
    WC Vendors Official Support
    @fervous

    Hello,
    Do you have SSL enabled on your site?
    It is required by Stripe.
    And if you do not have SSL enabled, the https will not work, only http

    #72645
     Le fur 
    @elodielf
    This reply has been marked as private.
    #72778
     Anna 
    WC Vendors Official Support
    @fervous
    This reply has been marked as private.
    #73557
     Le fur 
    @elodielf
    This reply has been marked as private.
    #73573
     ben 
    WC Vendors Official Support
    @ben

    You need to use SSL. http & stripe will not work. https and stripe will work.

    #73673
     Le fur 
    @elodielf
    This reply has been marked as private.
    #73681
     Le fur 
    @elodielf
    This reply has been marked as private.
    #73723
     Anna 
    WC Vendors Official Support
    @fervous

    Hello,
    Those configurations on that page are only for paypal adaptive payments.
    Stripe Commissions & Gateway plugin settings are located here: wp admin > woocommerce > settings > checkout > stripe connect

    However—- Stripe connect is ONLY instant payments- no scheduled or manual. Only instant split of commissions at checkout– the admin commission to the admin Stripe account, and the vendor’s commission to the vendor’s Stripe account.

    #73997
     Le fur 
    @elodielf
    This reply has been marked as private.
    #77383
     Le fur 
    @elodielf
    This reply has been marked as private.
    #77526
     Le fur 
    @elodielf
    This reply has been marked as private.
Viewing 16 posts - 1 through 16 (of 16 total)

The forum ‘Stripe Commissions & Gateway Support’ is closed to new topics and replies.

Log in with your credentials

Forgot your details?