Home Forums WC Vendors Pro Support Low Priority CSS help required ( not sure if its theme related)

NOTICE: We've Moved to a Ticket System for Support

As of August 31, 2017 (12am EST) our support forums will be retired (read-only), and we will be moving to a support ticket system.  This will allow us to better organize and answer support requests, and provide a more personalized experience as we assist our customers.

For the time being, we will leave our forums open for reading and learning while we work on creating a more robust Knowledge Base for everyone to use.

If you are a WC Vendors Pro customer please open a support ticket here. 

If you are a WC Vendors user please open a support ticket on the Wordpress.org forums.

The information on this forum is outdated and in most instances no longer relevant. Please be sure to check our documentation for the most up to date information.

https://docs.wcvendors.com/

Thank you to all of our customers!

 

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #16511
    Nofski
    Participant

    I have two browsers, firefox and opera that display the add product form fields all compressed so you can’t see the text being written in them. I am using customizr theme.

    I used the inspect element to isolate the css and thought I found it in this:
    /*change padding on form fields
    }
    .wcv-form input[type=”color”], .wcv-form input[type=”date”], .wcv-form input[type=”datetime-local”], .wcv-form input[type=”datetime”], .wcv-form input[type=”email”], .wcv-form input[type=”month”], .wcv-form input[type=”number”], .wcv-form input[type=”password”], .wcv-form input[type=”search”], .wcv-form input[type=”tel”], .wcv-form input[type=”text”], .wcv-form input[type=”time”], .wcv-form input[type=”url”], .wcv-form input[type=”week”], .wcv-form select, .wcv-form textarea {
    font-family: Arial,Helvetica,sans-serif;
    font-weight: 300;
    border-radius: 2px;
    padding: 8px 6px;
    border: 1px solid #C6C6C6;
    resize: none;
    background: #FFF none repeat scroll 0% 0%;
    vertical-align: middle;
    }

    I then changed the padding from 8px to 0px and updated the custom css on my theme. All worked well yesterday and I was chuffed to bits. 🙂

    Its all gone today and I don’t know why, its not like the update would affect the custom css is it?

    Anyway, the bottom line is, I don’t know what I’m doing and would appreciate any help on getting this fixed.

    I know Ben has run this on their dev server and all is fine, so I don’t know what is causing this. All other browsers are fine and I disabled all other plugins.

    This is low priority.

    Kind regards
    Mark

    #16512
    Nofski
    Participant

    im sorry for putting this in the wrong section also.

    #16577
    WC Vendors Support
    Participant

    Hi Mark!

    Any time you modify CSS you want to make sure you do it in your child themes style.css sheet, so it is loaded last. You might also have to add the !important tag to it, in order to force your settings to show properly.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘WC Vendors Pro Support’ is closed to new topics and replies.
This website uses cookies to ensure you get the best experience on our website.