What version of WordPress and WooCommerce are supported?

We currently support a minimum of WordPress 4.1 and WooCommerce 3.0. However we encourage you to test and run the most up-to-date versions of all your plugins and themes. This will ensure a smooth running business and reduce your chances of security and other problems.

Leave a Comment