Home Forums WC Vendors Free Support [LOOP] Problem with my account page

NOTICE: We've Moved to a Ticket System for Support

As of August 31, 2017 (12am EST) our support forums will be retired (read-only), and we will be moving to a support ticket system.  This will allow us to better organize and answer support requests, and provide a more personalized experience as we assist our customers.

For the time being, we will leave our forums open for reading and learning while we work on creating a more robust Knowledge Base for everyone to use.

If you are a WC Vendors Pro customer please open a support ticket here. 

If you are a WC Vendors user please open a support ticket on the Wordpress.org forums.

The information on this forum is outdated and in most instances no longer relevant. Please be sure to check our documentation for the most up to date information.


Thank you to all of our customers!


Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #37342


    When i install and configure for the first time WooCommerce, the plugin vendors WC conflicts with my website, the website is no longer accessible (see link):

    When i disable the plugin vendors toilet, i no problem.
    When installing WooCommerce, it create a page “my account”, how do I fix it? (It is this page that is the problem)

    WC Vendors Support

    https://www.wcvendors.com/help/topic/login-blocked/ should help, your pages arent set correctly.


    thanks for the help !

    I do not understand, sorry I do not speak English (I am French), I use the google translation to write, and not translated well.

    It is to do to solve the problem?
    You say that “orders page” configuration is not good? We must put that in place of “PANIER” (CART)
    I put on checkout, but still the same problem.

    ps: If you understand French, I can write in French, it’s easier for me.


    I can no longer have to go on my wordpress administration, which parameter you changed?

    edit: It’s good, it works for the connection to my wordpress admin, but I still have the problem of slowness …


    other screenshot, all seems well set (WooCommerce in green)



    I have an install cache plugin (W3 Total Cache), it’s a little better but still too slow.
    wc vendors is very greedy in resource ? The server is not powerful enough ? Your plugin is well optimized?
    With the pro version of wc vendors, it’ll be even worse?

    With cache plugin:

    Disabling wc vendors:


    A tool with more details, but I do not speak English so difficult to see or is the problem


    What do you think?

    WC Vendors Support

    WC Vendors has minimal impact on the front end of your website. In fact, it’s incredibly minimal. WC Vendors can not possibly slow your website down. If your website is slow, it means your webhosting is probably on a very inexpensive, cheap, shared server plan, not intended for WordPress + WooCommerce + WC Vendors + Thousands of products. You get what you pay for with webhosting. Spend $5 a month, and you get your moneys worth. 🙂


    Indeed, I am on a shared server, I pay cheap, I have another website heberger on this server (showcase site) and it works fine (with rocket wp cache plugin):

    I will see with another hosting provider in France, we have a wordpress specialist:

    In slowness are hoping solve my problem, I come to you it is good or not

    Another question:
    Do you have a promotion code to share me to buy wc vendors pro version?


    I changed my hosting, I have more slow problem, everything works fine.

    I have another question:

    Is the pro version of wv vendors is 100% in French? (Client side especially)
    How does payment by commission? when someone buys a product from a seller, I get all the money? And I give a percentage to the seller, is that correct?

    Is possible to have a discount coupon? it would be nice of you 😉

Viewing 10 posts - 1 through 10 (of 10 total)
  • The forum ‘WC Vendors Free Support’ is closed to new topics and replies.