Minutes booking not poosible

Home Forums WooCommerce Bookings Integration Minutes booking not poosible

NOTICE: We've Moved to a Ticket System for Support

As of August 31, 2017 (12am EST) our support forums will be retired (read-only), and we will be moving to a support ticket system.  This will allow us to better organize and answer support requests, and provide a more personalized experience as we assist our customers.

For the time being, we will leave our forums open for reading and learning while we work on creating a more robust Knowledge Base for everyone to use.

If you are a WC Vendors Pro customer please open a support ticket here. 

If you are a WC Vendors user please open a support ticket on the Wordpress.org forums.

The information on this forum is outdated and in most instances no longer relevant. Please be sure to check our documentation for the most up to date information.

https://docs.wcvendors.com/

Thank you to all of our customers!

 

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #65784
    Alex
    Participant

    Dear WC Vendors team,

    it took me a few hours now to recognize that everytime I choose minutes for booking-blocks with a frontend-user in the general product-information and switch to the back-end of my admin, it PRETENDS for the vendors-product, that months are selected, which obviously shouldn’t happen.

    But much more confusing is the fact that even NOT the months which it PRETENDS to select, really are selected, because there are no blocks of months available in frontend-booking-form (if I choose the minutes via wc vendors).

    Just if I really select months, it shows blocks of months (As well in the backend again, as in the frontend-calendar-form). Also hours and days show off correctly, as well in the frontend-booking-form as in the admin-backend, which obviously is right.

    Therefore I guess, that the minutes are completely missing!

    The only way to use minutes is to change the bookable blocks to minutes via admin in the backend. Then they also show off in frontend-calendar.

    But the weird thing: If you then switch to the wc vendors dashboard again, to check what is selected, it PRETENDS to select months there – not the minutes – what the hell??
    Then you should not save settings anymore, because if you do it turns minutes into months again, and you have to change back to minutes via admin AGAIN, because the minute-selector in wc vendors just selects any unexisting time-range as it seems? Do you have any solution planned?

    Maybe it has to do with the order of the time-ranges you can select? Minutes should be the last if you compare frontend to backend, but are the first in wc vendors.
    Some other thing is: that weeks don’t exist in “min/max booking-range in the future” when it comes to availability. But this someone can exchange with 7 days for 1 week instead.

    ANOTHER BUG: I can’t make any product-changes via admin during the first 12 hours as I found out until now. Maybe it doesn’t have anything in common with the hours and there is a differenet reason, but it’s the only cause I came across right now.

    #65981
    Anna
    Keymaster

    @alexfreeskier
    OK- thank you for your report.
    Please allow me to do some thorough testing with our Bookings plugin and check these potential issues.
    If needed, I will report the issues so they can be looked into.

    #67255
    Alex
    Participant

    Dear Anna,

    did you found out anything?

    Kind regards
    Alex

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘WooCommerce Bookings Integration’ is closed to new topics and replies.

Pro Bundle Special Offer 35% OFF

Get all the plugins essential for your marketplace website in one place and save. Over $600 value for just $397!

This website uses cookies to ensure you get the best experience on our website.