Home Forums WC Vendors Pro Support Order Actions Not Showing

NOTICE: We've Moved to a Ticket System for Support

As of August 31, 2017 (12am EST) our support forums will be retired (read-only), and we will be moving to a support ticket system.  This will allow us to better organize and answer support requests, and provide a more personalized experience as we assist our customers.

For the time being, we will leave our forums open for reading and learning while we work on creating a more robust Knowledge Base for everyone to use.

If you are a WC Vendors Pro customer please open a support ticket here. 

If you are a WC Vendors user please open a support ticket on the Wordpress.org forums.

The information on this forum is outdated and in most instances no longer relevant. Please be sure to check our documentation for the most up to date information.

https://docs.wcvendors.com/

Thank you to all of our customers!

 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #60100
    matt
    Participant

    I seem to be having some problems with order actions not showing up for vendors on the front end dashboard? From the screenshots it looks like those actions are supposed to be listed under the “Order Date” but I’m not seeing anything there.

    (I’ve disabled all plugins and switched to Storefront and they still did not show up)

    Edit:
    A screenshot:
    screenshot

    • This topic was modified 5 years, 10 months ago by matt.
    #60112
    Anna
    Member

    @margao
    Do they show up if you hover over the product?
    They are, by default, set to only show when a vendor hovers over that product.
    If you want them to show all of the time, not just on hover, then you can try this css in your theme/child theme style.css:

    
    /* Disable visible on hover-only effect on links in dashboard */
    .wcv-grid table .row-actions,.wcv-grid table .row-actions a { zoom: 1; filter: alpha(opacity=1)!important; opacity: 1!important; }
    .wcv-grid table tr:hover .row-actions { zoom: 1; filter: alpha(opacity=100); opacity: 1; }
    #60120
    matt
    Participant

    They don’t appear on hover either. The addition of the CSS doesn’t seem to fix it. I suspect that maybe one of the template files got messed up accidentally? I have some template overrides but I tried the site without them and it still didn’t work.

    How would I go about restoring wc vendors pro to its original state?

    #60168
    Anna
    Member

    Hello,
    You can download the latest version of WC Vendors pro from you account here: https://www.wcvendors.com/my-account/downloads/

    And WC Vendors free here: https://wordpress.org/plugins/wc-vendors/

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘WC Vendors Pro Support’ is closed to new topics and replies.
This website uses cookies to ensure you get the best experience on our website.