Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • in reply to: Pro Vendor Dashboard Pages not working #77491
    Leonard Buchanan
    Participant

    Thank you for your response. Yes forward is “normal” when people are trying to bid UP the price and “reverse” is for when a buyer wants suppliers to bid DOWN the price. In my model I only have reverse auctions. So I wondered if there was a filter I could put in so that “normal” would not show.

    in reply to: Pro Vendor Dashboard Pages not working #77408
    Leonard Buchanan
    Participant

    I meant to include qode’s response, here it is so that you will know in case of future issues since bridge is a VERY popular theme.

    Qode replied
    18 hours ago
    Hi There,

    Thanks for the video.

    In case you need to use this plugin, the solution would be to disable Page Transition globally (for all pages) in your WP admin under Qode Options -> General -> Page transition -> No animation.

    Note that you can disable Page Transition for a specific page only in WP admin -> Pages -> your page -> Qode General -> Page Transition -> No animation.

    Write us back how it turned out.

    Best Regards.

    in reply to: Pro Vendor Dashboard Pages not working #77406
    Leonard Buchanan
    Participant

    I got it going now. they sent me this message and it worked. FINALLY.

    Now can I ask about another issue? Now that that is working,
    1) there is no checkbox for sealed bid like there is on the back end (see picture).
    2) is there anyway to remove forward as a choice? all of my clients are going to be using reverse auctions or at least make reverse the default??

    in reply to: Pro Vendor Dashboard Pages not working #77358
    Leonard Buchanan
    Participant

    I have gone back and forth with bridge. They insist that they are compliant. This was their response.
    Qode replied
    7 hours ago
    Hi There,

    Thanks for writing in.

    You need to know that our theme is compatible with WooCommerce, and thousands of customers are using WooCommerce without problems, so you don’t have to worry about that.

    In your log we found that you didn’t set WooCommerce pages (shop/cart/my account/checkot), so please go to WooCommerce > Settings > Products > Display to set Shop page.

    Then, go to WooCommerce > Settings > Checkout and set Cart and Checkout pages, and in WooCommerce > Settings > Accounts set my account page.

    If there’s anything else, we can help you with, please let us know.

    Best Regards.

    The new and improved Online Bridge Documentation is live. Check it out now – LINK

    Best Regards,
    Qode

    SO, For just a bit, the add product at least worked, but not now. Could it be settings in woocommerce? The big issue is pulling up the vendor dashboard, so PLEASE HELP.

    in reply to: Pro Vendor Dashboard Pages not working #77163
    Leonard Buchanan
    Participant

    Thank you, my only other issue is the fact that with the “bridge” theme, the products, orders, settings and add product buttons send you off into oblivion. Your documentation is correct, when I switched to the storefront theme, it worked perfectly. But this is on a deadline so I am wondering if there is a setting workaround to get it to work, I thought it might have to do with permalinks???

Viewing 5 posts - 1 through 5 (of 5 total)